Back to overview
Issue with the GNOS Portal in the US region
Sep 28 at 10:54am UTC
Affected services
Portal US
Resolved
Sep 28 at 10:54am UTC
We had an issue with the GNOS portal in the US region. The Issue has now been resolved and the GNOS portal is now running again
Affected services